free2beme_Jess

May 25, 2011

Hi! I am new to this site! I am trying to upload my photos but it wont let me! It just stops at step 2 and never does anything else! I have tried at least 10 times to upload it! Can you please fix this?

sfguyyy

May 26, 2011

I don't think it's something that needs fixing, or else we would be hearing from the other 4 million users about it a lot more.

Since I see you've stated in your profile that you got your photos to upload, this appears to be a redundant question now.

free2beme_Jess

May 26, 2011

Yea I had to run the website on internet explorer and got it up and running...Thanks

dipinyohip

Jun 3, 2011

same thing here.  and after looking it up i have found MANY people with the same problem. maybe you should help instead of make useless remarks

sfguyyy

Jun 4, 2011

^Maybe you should get a grip and realize that most likely 90% of those posts were probably from years ago, and with nearly 5,000,000 users, 3 or 4 people a year (or a week, for that matter) with photo upload problems doesn't exactly constitute a system-wide catastrophe...

 

 

twomodels

Jun 4, 2011

Just ignore sfguyyy. He's been trolling this board for years under the guise of helping. He doesn't have a life. All he has is a ponytail.

sfguyyy

Jun 4, 2011

Hellooooo, pot....

 

 

pgrafff

Jun 4, 2011

Looks like sfguyyyyy needs to take a shit. Not sure why he had to announce it to the world...

sfguyyy

Jun 5, 2011

^Naw, it was coming out the other end.

 

amygdala5

Jun 26, 2011

it's impossible to upload photos using safari, chrome or firefox on a mac - it hangs at step 2

sfguyyy

Jun 26, 2011

amygdala5: If that were truly the case, we would probably see a lot more complaints than this.

If you have another Mac to test with, or any other device, would be interesting to try it there. Also, if your machine is mobile, would be useful to try it while connected via a different ISP/network.

The usual reason for these sorts of issues has to do with something interfering with certain types of web content, either in the browser (not likely in your case since you tried several) the operating system (ie security utilities, firewalls), the network (ie your home router) or sometimes with the ISP. (ie a web caching server that is not properly configured, etc)

 

Opepadi

Jun 3

Pls,am in Africa and am new to okcupid,whenever i want to upload a pix,it says "UPLOAD FROM URL"....but it is not like other dating sites
Chaeddd

Jun 3

This site is in a sheltered workshop for the developmentally disabled.

Look, this service is provided to you free. You get what you pay for. Be grateful when it does something right.

Post a comment